Baïkal upgrade wizard

Upgrading Baïkal from version 0.2.7 to version 0.4.6

Errors

Uncaught exception during upgrade: exception 'PDOException' with message 'SQLSTATE[42S21]: Column already exists: 1060 Duplicate column name 'synctoken'' in /usr/local/www/baikal/Core/Frameworks/BaikalAdmin/Controller/Install/VersionUpgrade.php:102 Stack trace: #0 /usr/local/www/baikal/Core/Frameworks/BaikalAdmin/Controller/Install/VersionUpgrade.php(102): PDO->exec('ALTER TABLE cal...') #1 /usr/local/www/baikal/Core/Frameworks/BaikalAdmin/Controller/Install/VersionUpgrade.php(61): BaikalAdmin\Controller\Install\VersionUpgrade->upgrade('0.2.7', '0.4.6') #2 /usr/local/www/baikal/Core/Frameworks/Flake/Core/Render/Container.php(71): BaikalAdmin\Controller\Install\VersionUpgrade->render() #3 /usr/local/www/baikal/Core/Frameworks/Flake/Controller/Page.php(85): Flake\Core\Render\Container->renderBlocks() #4 /usr/local/www/baikal/html/admin/install/index.php(83): Flake\Controller\Page->render() #5 {main}

 

Error Baïkal has not been upgraded. See the section 'Errors' for details.